More

    Google Wallet va fi incompatibil cu versiunile mai vechi ale Android și Wear OS

    Începând de luna viitoare, aplicația Wallet a Google nu va mai fi disponibilă pe versiunile mai vechi ale Android și Wear OS din considerente de securitate.

    „Google Wallet va necesita Android 9 sau o versiune ulterioară pe telefon și Wear OS 2.x sau o versiune ulterioară pe smartwatch” începând cu 10 iunie.

    Aplicația Wear OS a Google, anterior denumită Android Wear, sincronizează ceasurile inteligente cu telefoane mobile.

    În ceea ce privește motivul pentru care se întâmplă aceast lucru, Google Wallet spune că este vorba despre „actualizări de securitate care nu sunt disponibile pentru versiunile mai vechi decât Android 9.”

    Pentru a menține mai sigure funcțiile Wallet, cum ar fi tranzacțiile financiare prin atingere, trebuie să putem trimite actualizări de securitate pe dispozitivul dumneavoastră.

    Google

    Dar, pe siteul Google, încă se menționează că utilizatorii au nevoie de versiunea Android 7.0 pentru a putea folosi Wallet.

    Când Google Wallet a fost lansat în 2022 (pentru a înlocui aplicația Google Pay), cerința minima era Android 5.0.

    Ca atare, utilizatorii Android Nougat și Oreo sunt afectați. Conform Android Studio, Android 9 este utilizat de peste 86,4% dintre clienți.

    La lansare, Wear OS 2 era bazat pe Android 8.0 Oreo, dar ulterior a fost actualizat la Android 9.0 Pie.

    Google Wallet/Pay este alimentat de serviciile Google Play. Ultima dată când Google a sistat suportul pentru serviciile Google Play a fost în august 2023 în favoarea Android 4.4 KitKat.

    Platforma Android KitKat (KK) a fost lansată pentru prima dată în urmă cu aproximativ 11 ani și de atunci, a introdus multe îmbunătățiri și funcții inovatoare pentru Android.

    Carol Dan

    Stay in the Loop

    Get the daily email from CryptoNews that makes reading the news actually enjoyable. Join our mailing list to stay in the loop to stay informed, for free.

    Latest stories

    - Advertisement - spot_img

    You might also like...